AARNet Service Status

 
Telephone dial-in cannot join On-prem user's Zoom meeting
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 07:39 AEST
Monitoring
A fix has been implemented and we are monitoring the result. Our testing confirm that PSTN dial-in from Zoom's Australian telephone numbers can join On-prem Zoom meetings. If you still experience issues, please report to support@aarnet.edu.au.
Posted Jul 08, 2020 - 01:16 AEST
Identified
Zoom has identified the issue and is working on a fix.
The workaround in the meantime is to join Zoom meetings using alternative join methods like the native Zoom client/app.
Posted Jul 07, 2020 - 13:34 AEST
Update
We are continuing to investigate the situation with Zoom engineering and are working towards a resolution.
Posted Jul 06, 2020 - 17:20 AEST
Investigating
Telephone dial-in users are unable to join On-prem Zoom meetings. They get the message "this meeting ID does not exist". We are working with Zoom to address this issue. The workaround is to join Zoom meetings using alternative joining methods like the native Zoom client/app.
Posted Jul 06, 2020 - 09:34 AEST
This incident affected: Zoom (AARNet Zoom Meetings, Zoom.us Telephone Services).