CloudStor performance issues.
Incident Report for AARNet Support
Resolved
CloudStor services have been resolved. OnlyOffice documents have been restored to read/write. The Cloud Services team are investigating the root cause of the issue. We apologise for the inconvenience and thank you for your support.
Posted Jun 29, 2020 - 16:00 AEST
Update
Online services have recovered but we are investigating root causes and issues with OnlyOffice. OnlyOffice documents are currently read only.
Posted Jun 29, 2020 - 15:52 AEST
Update
We are continuing to investigate this issue.
Posted Jun 29, 2020 - 15:27 AEST
Investigating
CloudStor is currently experiencing performance issues with slow loading of browser displays and OnlyOffice documents. The Cloud Services team are currently investigating.
Posted Jun 29, 2020 - 15:09 AEST
This incident affected: CloudStor (CloudStor Service).