AARNet Service Status

 
Hazard alert for CloudStor users in Northern NSW, QLD and NT
Incident Report for AARNet Support
Resolved
Our third party supplier has confirmed the link is fully available and the hazard alert for CloudStor is now resolved.
Posted Nov 18, 2019 - 09:57 AEDT
Monitoring
The current bushfire situation in Northern NSW and South East Queensland has resulted in a suspected fibre fault. AARNet's third party provider has advised they organising technician to investigate, however, there is currently no ETA. There is a risk that if the redundant second fibre link suffers an outage then the CloudStor Brisbane node will be unavailable. This may result in slower performance for NSW and Queensland users who are not affected by the network outage.
Posted Nov 12, 2019 - 13:42 AEDT