CloudStor Partial Outage
Incident Report for AARNet Support
Resolved
Incident has been addressed and system is backup and running as per usual. Apologies for any inconvenience this may have caused.
Posted Sep 12, 2021 - 12:23 AEST
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2021 - 11:25 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2021 - 11:25 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2021 - 11:01 AEST
Investigating
We are currently experiencing a partial outage for CloudStor. The team are investigating. Users may experience inability to load CloudStor or slow performance.
Posted Sep 12, 2021 - 11:01 AEST
This incident affected: CloudStor (CloudStor Service).