AARNet Service Status

 
Intermittent Zoom connection issue
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 13:31 AEDT
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2019 - 11:56 AEDT
Monitoring
A fix has been implemented and we are monitoring the result
Posted Dec 03, 2019 - 09:55 AEDT
Identified
We have identified network issue at one of the AARNet Zoom hosting sites. Engineers are working to resolve the issue as soon as possible.
Posted Dec 03, 2019 - 09:34 AEDT
This incident affected: Zoom (AARNet Zoom Meetings, AARNet Zoom Virtual Room Connector, AARNet Zoom Cloud Recording).