CloudStor Unscheduled Outage
Incident Report for AARNet Support
Resolved
The incident has been resolved and CloudStor is available again.
Posted Sep 03, 2021 - 12:18 AEST
Monitoring
A fix has been applied and the Cloud Services team are monitoring to ensure it has recovered. We will provide more information as it is available..
Posted Sep 03, 2021 - 11:47 AEST
Identified
The Cloud Services team have identified the issue and are working to resolve it. We will provide more information when it is available.
Posted Sep 03, 2021 - 11:01 AEST
Investigating
CloudStor is currently experiencing operational issues and is unavailable. Our Cloud Services team are working to restore services and we will provide more information when it is available.
Posted Sep 03, 2021 - 10:20 AEST
This incident affected: CloudStor (CloudStor Service).