AARNet Service Status

 
Hazard alert for CloudStor users in Northern NSW, QLD and NT
Incident Report for AARNet Support
Resolved
The CloudStor S3 gateways have had a short outage of approx 15 minutes, but have now been restored. S3 client services should be able to resume. Our apologies for any impacts of this outage.
Posted Nov 12, 2019 - 13:36 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2019 - 10:54 AEDT
Monitoring
The current bushfire situation in Northern NSW and South East Queensland has resulted in a suspected fibre fault. AARNet's third party provider has advised they organising technician to investigate, however, there is currently no ETA. There is a risk that if the redundant second fibre link suffers an outage then the CloudStor Brisbane node will be unavailable. This may result in slower performance for NSW and Queensland users who are not affected by the network outage.
Posted Nov 12, 2019 - 10:53 AEDT