AARNet Service Status

 
CloudStor Unscheduled Outage
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 16:38 AEST
Monitoring
CloudStor was experiencing operational issues and was unavailable. Our Cloud Services team have fixed the issue and are now monitoring the service.
Posted Apr 08, 2021 - 16:11 AEST
Investigating
CloudStor is currently experiencing operational issues and is partially unavailable. Our Cloud Services team are working to restore services.
Posted Apr 08, 2021 - 15:29 AEST