AARNet Service Status

 
CloudStor ACT Node Unavailable
Incident Report for AARNet Support
Resolved
The CloudStor ACT node has recovered and S3 services have been restored. The Cloud Services team apologise for this outage.
Posted Aug 06, 2020 - 19:14 AEST
Update
The network incident has also affected our S3 control plane and S3 services are currently unavailable.
Posted Aug 06, 2020 - 18:40 AEST
Investigating
The CloudStor ACT node is currently unavailable due to an internal network outage. This will result in traffic being redirected to our Brisbane and Melbourne nodes with performance degradation. The AARNet network team are investigating and seeking to restore services.
Posted Aug 06, 2020 - 18:31 AEST