Zoom Connection Issues
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted May 14, 2020 - 11:12 AEST
Monitoring
A fix has been implemented and we are monitoring the situation.

If you have any further issues, please contact our Service Desk.
Posted May 13, 2020 - 17:25 AEST
Investigating
We are currently investigating issues with users being unable to join meetings. The error message is "Our service is currently busy. Please try again later".

AARNet is working with Zoom engineering to identify and rectify the issues.
Posted May 13, 2020 - 15:56 AEST
This incident affected: Zoom (AARNet Zoom Meetings, AARNet Zoom Virtual Room Connector).