CloudStor Service Degradation
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 21:30 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2021 - 20:43 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 25, 2021 - 19:18 AEDT
Investigating
We are currently investigating this issue.
Posted Nov 25, 2021 - 19:16 AEDT
This incident affected: Cloud Services (Canberra Node).