AARNet Service Status

 
CloudStor ACTI Outage - Unscheduled
Incident Report for AARNet Support
Resolved
The incident has been resolved. Apologies for any inconvenience caused
Regards
Posted Sep 16, 2021 - 14:32 AEST
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2021 - 14:00 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2021 - 14:00 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2021 - 12:57 AEST
Investigating
Hi
We are unfortunately experiencing a partial outage on our ACT storage nodes - this will impact users based in NSW and ACT. During this time you may experience that you can not connect or performance is slow. The team are busy identifying the issue and we will update shortly. Thank you for your patience
Regards
Posted Sep 16, 2021 - 12:36 AEST