AARNet Service Status

 
CloudStor is temporarily unavailable.
Incident Report for AARNet Support
Resolved
CloudStor Services have been resumed. This incident affected CloudStor primary services including FileSender and SWAN, but did not affect S3 services. The AARNet Cloud Services team apologise for the interruption this morning.
Posted Feb 21, 2020 - 09:36 AEDT
Investigating
CloudStor is currently unavailable. The Cloud Services team are investigating.
Posted Feb 21, 2020 - 09:18 AEDT