AARNet Service Status

 
CloudStor SWAN Unavailable
Incident Report for AARNet Support
Resolved
An issue in the SWAN service deployment required a rebuild of the service. The service is now fully restored. Our apologies for any interruptions.
Posted Nov 19, 2019 - 14:07 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 19, 2019 - 12:38 AEDT
Investigating
The CloudStor Swan service is currently unavailable. Our Cloud Services team are investigating the issue and seeking to restore the service as quickly as possible.
Posted Nov 19, 2019 - 12:37 AEDT