AARNet Service Status

 
CloudStor Outage
Incident Report for AARNet Support
Resolved
CloudStor services have been recovered and we are now monitoring it.
Posted Feb 28, 2021 - 08:33 AEDT
Investigating
CloudStor is currently experiencing operational issues and is unavailable. Our Cloud Services team are working to restore services.
Posted Feb 28, 2021 - 07:00 AEDT