AARNet Service Status

 
CloudStor Unscheduled Outage
Incident Report for AARNet Support
Resolved
The Cloud Services team has observed no more issues with the system and this incident is now resolved.
Posted May 28, 2020 - 11:40 AEST
Monitoring
The Cloud Services team believe they have identified the underlying issue and has implemented a fix. We will continue monitoring the situation to ensure it recovers correctly.
Posted May 28, 2020 - 11:23 AEST
Update
We are continuing to investigate this issue.
Posted May 28, 2020 - 11:09 AEST
Investigating
CloudStor is currently experiencing operational issues and is intermittently unavailable. Our Cloud Services team are working to restore services.
Posted May 28, 2020 - 11:03 AEST